Facebook Channels Issue - Token Refresh / Reconnection Required

Incident Report for Status Plataform Chattigo

Resolved

This incident has been resolved.
Posted Jul 31, 2026 - 20:44 UTC

Identified

We are currently experiencing connectivity issues with Facebook channels due to expired access tokens. To restore service, account administrators need to manually reconnect their Facebook channels through the settings panel. We apologize for the inconvenience and appreciate your cooperation.
Posted Jul 31, 2026 - 14:31 UTC

Investigating

We are currently investigating this issue.
Posted Jul 31, 2026 - 14:29 UTC
This incident affected: Channels (Facebook Messenger IN, Facebook Messenger OUT, Instagram IN, Instagram OUT).