Intermittence in Email channel

Incident Report for Status Plataform Chattigo

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 16:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2025 - 16:28 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 17, 2025 - 15:06 UTC

Investigating

We are currently investigating this issue.
Posted Mar 17, 2025 - 14:50 UTC
This incident affected: Channels (Email OUT).