Slowness in Platform Messaging
Incident Report for Status Plataform Chattigo
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 17:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2024 - 16:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2024 - 15:32 UTC
Investigating
We are currently investigating this issue.
Posted Mar 04, 2024 - 15:00 UTC
This incident affected: Agent (Messaging), BOTS (Bot Chattigo), and Whatsapp (Other providers OUT).