Scheduled maintenance
Incident Report for Status Plataform Chattigo
Resolved
This incident has been resolved.
Posted Jul 02, 2023 - 13:05 UTC
Monitoring
Platform maintenance complete.
Posted Jul 02, 2023 - 11:20 UTC
Identified
Platform under maintenance.
Posted Jul 02, 2023 - 08:10 UTC
Investigating
Platform maintenance initiated.
Posted Jul 02, 2023 - 08:08 UTC
This incident affected: Whatsapp (Wavy IN, Wavy OUT, Infobip IN, Infobip OUT, Yalo IN, Yalo OUT, Other providers IN, Other providers OUT), Channels (Facebook Messenger IN, Facebook Messenger OUT, Webchat IN, Webchat OUT, Facebook Muro IN, Facebook Muro OUT, Instagram IN, Instagram OUT, Twitter IN, Twitter OUT, Email IN, Email OUT), Agent (Messaging, Chat History, FAQs, Typifications, CRM, Transfer, List Contacts, Outbound HSM, Video Call, Chat Agent to Agent, Notes, Schedule, Attachements, Multimedia), Supervisor (Main Dashboard, Agent Monitoring, Whisper, Intervention, Transfer, Typifications, Chats Monitoring), Configurations (FAQ`S, Users Administration, Channel Configuration, Autoresponders, Contacts List, Holiday Schedule, Campaign Hours), APIS (API-MASSIVE, API-BOT, API-GENESYS, API-CHATTIGO), BOTS (Bot Chattigo, Third Party Bot), and General (Platform Login).