We have implemented our Disaster Recovery (DR) plan to mitigate the impact of the Azure US East incident. Messaging services are now operational, but we are closely monitoring performance to ensure full stability. We will provide further updates if necessary.
We have identified that the issue affecting inbound and outbound messages is related to an ongoing incident in Azure US East. Our team is monitoring the situation and working on possible mitigations while awaiting resolution from Azure. We will provide updates as soon as we have more information. https://azure.status.microsoft/es-es/status
Posted Mar 19, 2025 - 00:45 UTC
Investigating
We are experiencing intermittency in inbound and outbound messages. Our team is currently investigating the issue, and we will provide updates as soon as possible.
Posted Mar 19, 2025 - 00:08 UTC
This incident affected: Whatsapp (Wavy IN, Wavy OUT, Infobip IN, Infobip OUT, Yalo IN, Yalo OUT, Other providers IN, Other providers OUT) and Channels (Facebook Messenger IN, Facebook Messenger OUT, Webchat IN, Webchat OUT, Facebook Muro IN, Facebook Muro OUT, Instagram IN, Instagram OUT, Twitter IN, Twitter OUT, Email IN, Email OUT).