Completed
The scheduled maintenance has been completed.
Posted Sep 07, 2025 - 09:55 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 07, 2025 - 07:39 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Sep 07, 2025 - 07:38 UTC
This scheduled maintenance affected: Whatsapp (Wavy IN, Wavy OUT, Infobip IN, Infobip OUT, Yalo IN, Yalo OUT, Other providers IN, Other providers OUT, BSP Chattigo IN, BSP Chattigo OUT, Whatsapp Flows), Channels (Facebook Messenger IN, Facebook Messenger OUT, Webchat IN, Webchat OUT, Facebook Muro IN, Facebook Muro OUT, Instagram IN, Instagram OUT, Twitter IN, Twitter OUT, Email IN, Email OUT), Agent (Messaging, Chat History, FAQs, Typifications, CRM, Transfer, List Contacts, Outbound HSM, Video Call, Chat Agent to Agent, Notes, Schedule, Attachements, Multimedia), Supervisor (Main Dashboard, Agent Monitoring, Whisper, Intervention, Transfer, Typifications, Chats Monitoring), Purchases (Main Dashboard, Buying Messages), Analytics (Analytics, Manual Reports, Schedule Reports, PBI Reports, Generated Reports, Sending Scheduled Reports), Configurations (FAQ`S, Users Administration, Channel Configuration, Autoresponders, Contacts List, Holiday Schedule, Campaign Hours), APIS (API-MASSIVE, API-BOT, API-GENESYS, API-CHATTIGO), BOTS (Third Party Bot, Bot Chattigo, Bot GPT), General (Platform Login), and Partner Application Config.