Intermittence in Platform and Reports Module
Incident Report for Status Plataform Chattigo
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 23:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2023 - 23:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2023 - 14:02 UTC
Investigating
We are currently investigating this issue.
Posted Apr 05, 2023 - 13:51 UTC
This incident affected: Agent (Messaging, Typifications, Transfer, Outbound HSM, Chat Agent to Agent, Attachements, Multimedia), BOTS (Bot Chattigo), Analytics (Manual Reports, Schedule Reports, Generated Reports, Sending Scheduled Reports), and Supervisor (Agent Monitoring, Whisper, Intervention, Transfer, Typifications, Chats Monitoring).