Intermittence in External Service Provider

Incident Report for Status Plataform Chattigo

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 00:42 UTC

Identified

The issue has been identified and we are waiting for the service provider to fix it.
https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW
Posted Jun 12, 2025 - 18:42 UTC

Investigating

We are currently investigating this issue.
Posted Jun 12, 2025 - 18:26 UTC
This incident affected: Agent (Messaging, Chat History, FAQs, Typifications, CRM, Transfer, List Contacts, Outbound HSM, Video Call, Chat Agent to Agent, Notes, Schedule, Attachements, Multimedia) and BOTS (Third Party Bot, Bot Chattigo, Bot GPT).