Intermittence in Platform

Incident Report for Status Plataform Chattigo

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 18:34 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 25, 2025 - 18:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 18:17 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 25, 2025 - 17:45 UTC

Update

We are continuing to investigate this issue.
Posted Mar 25, 2025 - 17:02 UTC

Investigating

We are currently investigating this issue.
Posted Mar 25, 2025 - 14:41 UTC
This incident affected: Agent (Messaging), Supervisor (Main Dashboard, Agent Monitoring, Chats Monitoring), APIS (API-MASSIVE, API-BOT, API-CHATTIGO), and BOTS (Third Party Bot, Bot Chattigo).