Cloud API Major disruptions for META
Incident Report for Status Plataform Chattigo
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 19:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 05, 2024 - 19:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 19:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2024 - 16:08 UTC
Investigating
Currently, there are stability issues with META's API worldwide.

If you want to view it, you can access the Meta status; I'm attaching the URL: https://metastatus.com/
Posted Mar 05, 2024 - 16:07 UTC
This incident affected: Channels (Facebook Messenger IN, Facebook Messenger OUT, Facebook Muro IN, Facebook Muro OUT, Instagram IN, Instagram OUT).